A fix has been implemented, and we are currently monitoring its effectiveness.
Posted Aug 06, 2025 - 14:06 AEST
Identified
The issue has been identified, and we’ll provide a further update shortly.
Posted Aug 06, 2025 - 13:43 AEST
Investigating
We’re aware of a degradation in performance currently affecting Retail Express Back Office for some clients. Our development team is actively investigating the issue as a priority.
Posted Aug 06, 2025 - 13:26 AEST
This incident affected: Back Office and API & Integrations.