We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 10:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 09:53 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 09:22 AEST
Investigating
We are investigating reports of intermittent errors and access issues affecting Retail Express Back Office. Some users may see server errors or experience trouble logging in. Our team is working to restore stable access as quickly as possible. If you are impacted, please try logging in again after a few minutes. We will provide further updates shortly.