System Performance Notification - Intermittent Slowness in POS Transactions

Incident Report for Retail Express by Maropost

Resolved

System performance has remained at normal levels since the last update.

Ongoing Monitoring:
While we are not seeing any further issues, we will continue to closely monitor all services over the coming days. Our commitment to providing a reliable and seamless experience remains unwavering.

Thank you.
Posted Nov 24, 2023 - 15:14 AEST

Monitoring

Despite our initial considerations for a configuration change, we opted to take no action, and the system has maintained stability on its own since 10:30 AM. We appreciate your patience and will continue to monitor performance closely.

Latest Update:
Stable since 10:30 AM.

Thank you for your understanding and continued support.
Posted Nov 24, 2023 - 12:14 AEST

Investigating

We would like to inform you that our system is currently experiencing sporadic intervals of slowness in POS (Point of Sale) transactions. Our dedicated Development Team is actively investigating the issue to identify and address the root cause promptly.

Details:
What: Intermittent slowness in POS transactions
Impact: Occurring at random intervals for very short periods; not all users may be affected simultaneously
Affected Systems: All Databases

Action Required for Heavily Impacted Users:
If you are being heavily impacted by this issue and can trade offline, https://galaxy.maropost.com/s/article/Trading-Offline, we strongly recommend proceeding to do so until we provide further updates. We understand the critical nature of your operations and apologise for any inconvenience caused.

We understand the importance of a seamless experience for our users, and we sincerely apologise for any inconvenience this may cause. Rest assured, we are committed to resolving this issue swiftly.

As our team works diligently to investigate and address the situation, we will provide updates as soon as new information becomes available. In the meantime, we appreciate your patience and encourage you to refresh the page for the latest status. Alternatively, you can subscribe to updates for real-time notifications.

If you have any specific concerns or require further assistance, please feel free to reach out to our support team.
Email: support@maropost.com
Phone: 1300730300

Thank you for your understanding.
Posted Nov 24, 2023 - 10:31 AEST
This incident affected: POS.